The following procedure is strongly reccommended during the first StarGo installation or in case of connection problem
Issue
"No Connection" error message during the StarGo connection
Cause
This issue may occur for several reason:
- Low quality or damaged USB cable
- Windows or Ascom Platform not updated
- Wrong com port selected
Solution
- Do not use the direct connection button.
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Check that USB cable quality or not damaged (do not use 2 meter longer or low quality cables).
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Disconnect the power supply. Wait for a few seconds and connect again.
- Check on the Device Manager the correct com port number, connected to the mount
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Click “Settings” button
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Click on the Select Com Port button
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Choose the right Com Port number
Now you're ready to connect to the StarGo by clicking on the OK button